POSitouch installers are expired; what do I do?

Version 12.05 of the POSitouch 5 Setup and POSitouch 6 Update have expired. How do I use them until a new version is released?

For POSitouch 5 Setup, simply change the backoffice’s clock to June 30, then start the installation. You can change it back as soon as you see the blue background of RDC’s installer.

For POSitouch 6 Update, you must do two steps:

  1. Run the command: del /q /s "%TEMP%*.eof"
  2. Set all of the computer clocks back to June 30, then start the installation. You can change it back as soon as you see the blue background of RDC’s installer.

We are working on releasing new versions; however, there still exist certain problems in RDC’s installers which would cause more trouble. For now, this solution is easier to work around. We will be sure to let everyone know as soon as new installation media is available.

If you have any questions, please feel free to contact the Support Center or Application Support.

Update: For the POSitouch 6 update, you must set every terminal’s clock back to June 30, not just on the backoffice computer. If you’ve set the clock back and it still gives you the “Outdated installation” message, please run the “del /q /s "%TEMP%*.eof” command.

Share